reo101
75ab40c7ca
Use `agenix-rekey` flake module Add `NixOS` module for `agenix-rekey` - Default `masterIdentities` - Default `localStorageDir`
10 lines
281 B
Nix
10 lines
281 B
Nix
let lock = builtins.fromJSON (builtins.readFile ../flake.lock);
|
|
in
|
|
import
|
|
(fetchTarball {
|
|
url = "https://github.com/edolstra/flake-compat/archive/${lock.nodes.flake-compat.locked.rev}.tar.gz";
|
|
sha256 = lock.nodes.flake-compat.locked.narHash;
|
|
})
|
|
{
|
|
src = ../.;
|
|
}
|